重新安装阿里云系统 升级lnmp1.0到LNMP 1.1

几个月前不知道是插件影响还是其他影响,导致数据库数据出现错误,当时就重新安装了阿里云系统并升级lnmp1.0到LNMP 1.1了,但是网站数据库数据无法导进新系统中,只能用阿里云自定义镜像恢复到更改之前,虽然数据有错误,但是优化修复后至少不影响一般使用。

重新安装阿里云系统 升级lnmp1.0到LNMP 1.1

这周末突然又想折腾一番,先把数据通过各种方式备份了,数据库通过三种方式(phpmyadmin导出sql、phpmyadmin导出gzip、worpdress后台导出数据)都备份了,再加阿里云快照备份,备份完后重新安装了系统,并升级lnmp1.0到LNMP 1.1,各种设置优化,安装好网站,数据导入,惊喜出现了,几个站(自由草微丫头非常网络)到成功了,这次算没白折腾。
弄好后阿里云提示一个目录(跳转链接)有跨站漏洞,根据官方的提示修复了跨站漏洞

未经允许不得转载:自由草 » 重新安装阿里云系统 升级lnmp1.0到LNMP 1.1

赞 (0)

评论 5

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. 外贸业务员[ali跪求] 支持,不错的文章回复
  2. 恋羽LNMP 1.1 默认的软件包版本都很低,建议先修改下默认的版本然后再安装,否则得全部慢慢升级回复
    • 回头草安装时php 等都选择的lnmp1.1里的最新版回复
      • 恋羽貌似也不可能,比如要安装PHP5.6.2要自己手动修改很多东西才可以回复
        • 回头草都到5.6了,还真的没有关注,我用的5.3,不管了,以后在看吧回复